Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    1
    Member #
    8411
    Liked
    0 times

    Roaming Notifications (How to turn off)

    Hi
    Immediately upon accepting a firmware upgrade on Monday morning, I have been several new problems.

    1. My phone now pesters me with constant notifications that I am Roaming - (I am always roaming because coverage is poor).
    However, my plan is unlimited roaming so I don't care. Either way, I want to stop the Roaming notifications that have been indroduced with the upgrade.

    Other problems introduced by the firmware upgrade include:
    1. Music playlists were deleted
    2. Speed dial contacts no longer function
    3. Wi-Fi does not connect at home anymore (older router but worked great before - solved with a new router at home)
    4. Several new unwanted apps added I would like to remove them - they seem intrusive
    5. Received an adware notification for a brewpub in a small town which I'd looked-up for GPS directions over a month ago.
    Thanks, Brutus

  2. Ads


  3. #2
    Rescue Squad
    Join Date
    Feb 2012
    Location
    Kentucky
    Posts
    876
    Member #
    6223
    Liked
    151 times
    I have found, as a "BEST PRACTICE" to do a backup of the phone before doing updates. And then do a factory reset. I do a lot of custom ROM switching, and this is part of the process. In my opinion, there really isn't a better way to make sure the update takes properly.

    KIES for a stock phone is the best way to do so, as far as I know.

    I just got an E4GT this week, so I am new to the phone itself, and still learning.

    To get rid of the notification try doing this: Settings > Wireless and network > Roaming > Roaming guard

    Remove the checks from everything you don't want notifications for.

    1. Likely happened as a result of the update. Create them again.
    2. Again, likely happened as a result of the update. Remove them and create them again.
    3. Good to hear you fixed it. New updates from time to time contain new radios, and that can change the properties (especially with an older router).
    4. What are the apps? Sometimes the only way to remove them is to root the phone.
    5. Download AirPush Detector from the Play Store. This is likely to tell you what app is causing the issue.

    If all else fails, let me know!!

  4. #3
    Super Moderator
    Join Date
    Aug 2010
    Location
    Idaho
    Posts
    7,176
    Member #
    49
    Liked
    313 times
    Welcome to the forum Brutus!

    tap'n


    "Guidelines of Conduct" for Galaxyforums.net

    Any questions or concerns, please don't hesitate to PM me.


 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. How do I turn off roaming on Galaxy S2?
    By averimaria in forum Galaxy S2 Help
    Replies: 2
    Last Post: 05-23-2012, 10:14 AM
  2. roaming
    By cruefan in forum Epic 4G Touch Help
    Replies: 11
    Last Post: 04-14-2012, 12:17 AM
  3. Replies: 11
    Last Post: 06-23-2011, 02:34 AM
  4. 3G Roaming Overseas
    By ColorTV in forum Samsung Fascinate Help
    Replies: 8
    Last Post: 04-27-2011, 11:03 AM
  5. disabling data roaming
    By gittel in forum Samsung Fascinate Help
    Replies: 1
    Last Post: 01-22-2011, 10:42 PM

Search tags for this page

how to turn off roaming on galaxy s3 verizon
,
how to turn off roaming on samsung galaxy s3
,

roaming network notification

,
roaming network notification galaxy s4
,

samsung galaxy s3 roaming notification

,
samsung galaxy s4 roaming guard
,
samsung s3 turn off roaming
,
verizon roaming network notification
Click on a term to search for related topics.
Back to Top