Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: Microphone icon missing for voice texting

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    2
    Member #
    8019
    Liked
    0 times

    Microphone icon missing for voice texting

    My icon disappeared on my qwerty keyboard and I miss it. I tried searching for help here by reading previous posts and someone suggested powering off which I did with no luck even though it worked for the poster.

    I'd appreciate any help I can get.

  2. Ads


  3. #2
    Super Moderator
    Join Date
    Aug 2010
    Location
    Idaho
    Posts
    7,174
    Member #
    49
    Liked
    313 times
    Welcome to the forum billydee!
    Are you using the stock keyboard or other?
    Update;
    After checking the keyboards I currently have installed, they all have options to either have the microphone show up on the main keyboard, on the number pad, or not to show up at all. Check your settings & see if it got turned off somehow.

    **tap'n**
    Last edited by CR6; 06-25-2012 at 04:46 PM.


    "Guidelines of Conduct" for Galaxyforums.net

    Any questions or concerns, please don't hesitate to PM me.


  4. #3
    Super Moderator
    Join Date
    Sep 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    6,427
    Member #
    4334
    Liked
    334 times
    Hello billydee, welcome to the forum.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  5. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    1
    Member #
    8022
    Liked
    0 times

    Microphone Missing

    Quote Originally Posted by billydee View Post
    My icon disappeared on my qwerty keyboard and I miss it. I tried searching for help here by reading previous posts and someone suggested powering off which I did with no luck even though it worked for the poster.

    I'd appreciate any help I can get.
    Go to home page, Settings, Language and Keyboard, Samsung Keyboard. Make sure voice input is checked.

  6. #5
    Junior Member
    Join Date
    Jun 2012
    Posts
    2
    Member #
    8019
    Liked
    0 times
    Linda said, "Go to home page, Settings, Language and Keyboard, Samsung Keyboard. Make sure voice input is checked."

    That is exactly what Telus did here in Ft.McMurray today as I was in the area and it is fixed. I have no idea how voice input was unchecked as I don't remember playing around with my settings.

    Thanks for the warm welcome and the fast help.

  7. #6
    Super Moderator
    Join Date
    Aug 2010
    Location
    Idaho
    Posts
    7,174
    Member #
    49
    Liked
    313 times
    Glad to hear you got it workin Billy! Let us know if there's anything else you need a hand with.


    **tap'n**


    "Guidelines of Conduct" for Galaxyforums.net

    Any questions or concerns, please don't hesitate to PM me.


  8. #7
    Super Moderator/RS
    Join Date
    Jul 2011
    Posts
    3,852
    Member #
    5
    Liked
    253 times
    Quote Originally Posted by billydee View Post
    Linda said, "Go to home page, Settings, Language and Keyboard, Samsung Keyboard. Make sure voice input is checked."

    That is exactly what Telus did here in Ft.McMurray today as I was in the area and it is fixed. I have no idea how voice input was unchecked as I don't remember playing around with my settings.

    Thanks for the warm welcome and the fast help.
    Isn't Ft McMurray a mining town? Welcome to the forum!

    Sent From The Third Galaxy
    Living dangerously, to me, is eating spaghetti with a white shirt on.

  9. #8
    Junior Member
    Join Date
    Jul 2012
    Posts
    1
    Member #
    8186
    Liked
    1 times

    Me too! But here's a simple solution:

    Quote Originally Posted by billydee View Post
    My icon disappeared on my qwerty keyboard and I miss it. I tried searching for help here by reading previous posts and someone suggested powering off which I did with no luck even though it worked for the poster. I'd appreciate any help I can get.
    Hi billydee,I had the same problem. Btw Samsung tech support and best buy tech support couldn't help. Lucky for me I just stumbled across this: if, like me, you now have in the lower left side of your keyboard a setting icon where the microphone icon used to be, just press and hold that icon until a new small screen appears with some icon options. You guessed it, press the microphone icon! Now when you go back to regular keyboard use, the microphone will be there! Hope this helps...
    Mujibar likes this.

  10. #9
    Super Moderator/RS
    Join Date
    Jul 2011
    Posts
    3,852
    Member #
    5
    Liked
    253 times
    Quote Originally Posted by Kamkamsgranson View Post
    Hi billydee,I had the same problem. Btw Samsung tech support and best buy tech support couldn't help. Lucky for me I just stumbled across this: if, like me, you now have in the lower left side of your keyboard a setting icon where the microphone icon used to be, just press and hold that icon until a new small screen appears with some icon options. You guessed it, press the microphone icon! Now when you go back to regular keyboard use, the microphone will be there! Hope this helps...
    Thanks for the tip!

    Sent from my GT-I9300
    Living dangerously, to me, is eating spaghetti with a white shirt on.

  11. #10
    Junior Member
    Join Date
    Sep 2012
    Posts
    1
    Member #
    9317
    Liked
    0 times
    I can tell you that the latest Samsung Galaxy S3 removed the icon because it now comes with S Voice. However, if you are using a later model you should be able to go into the Samsung Keyboard Settings and make sure the Voice Input *show voice entry button on keyboard* is selected. It should work. If not it wouldn't hurt to restart the phone but as long as you have it selected and you don't have the S3 then it should work. If not contact Samsung directly. I'm hoping they readd the voice icon keyboard option with a future update because it sucks to have to open S Voice in order to use the voice to text feature. That's the only way you can do it on the S3 right now. It's great they added the S Voice but they should never have removed the icon on the keyboard!
    Last edited by MsLisa; 09-20-2012 at 05:49 AM.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microphone is disabled when i plug headphones into my phone
    By scottnofx142 in forum Galaxy S2 Help
    Replies: 15
    Last Post: 07-28-2012, 11:31 AM
  2. Texting....
    By fattony24 in forum Galaxy S2 Help
    Replies: 10
    Last Post: 02-17-2012, 10:31 PM
  3. Contacts Icon missing from bottom of screen choices
    By Beatrice88 in forum Galaxy S2 Help
    Replies: 2
    Last Post: 01-24-2012, 03:56 PM
  4. Problem with Voice Search and Voice Recorder
    By Gidget in forum Samsung Fascinate Help
    Replies: 6
    Last Post: 02-03-2011, 04:02 PM
  5. no noise cancelling microphone?
    By mtandroid in forum Samsung Fascinate Help
    Replies: 3
    Last Post: 10-14-2010, 11:48 AM

Search tags for this page

samsung galaxy s3 keyboard voice input
,
samsung galaxy s3 voice input texting
,

samsung galaxy s3 voice texting

,
voice entry button galaxy s3
,
voice entry button samsung galaxy s3
,

voice input galaxy s3

,

voice input samsung galaxy s3

,
voice texting on samsung galaxy s3
Click on a term to search for related topics.
Back to Top