Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    1
    Member #
    8215
    Liked
    0 times

    Sending failed & lighting

    Hi. I just upgraded to ice cream on my T-Mobile Samsung Galaxy S2 and now I keep getting a notification that "sending failed." So far as I know there aren't any unsent messages waiting to be sent. In fact, when I touch the notification it takes me to an email out box where it says there are no messages. So, wassup? It's annoying to keep getting a notification that something has failed.

    Also, after the ICS upgrade, I began to notice that the bottommost touch buttons (the ones underneath the word "SAMSUNG" at the bottom of the front of the phone) aren't lit up. Actually I can't remember whether they used to be lit up or not. But, then I noticed they were lit up. And now they're not lit up. Wassup? Why are they lit up sometimes and not at other times?

    Thanks in advance for any assistance.

  2. Ads


  3. #2
    Super Moderator/RS
    Join Date
    Jul 2011
    Posts
    3,852
    Member #
    5
    Liked
    253 times
    Navigate to Settings, Applications, All. Then scroll down to the email app and clear the data and cache. Reboot your phone.

    The lights at the bottom of the screen can be controlled through the Settings app as well.

    Sent from my GT-I9300
    Living dangerously, to me, is eating spaghetti with a white shirt on.

  4. #3
    Junior Member
    Join Date
    Aug 2012
    Posts
    2
    Member #
    8627
    Liked
    0 times
    1) After ICS upgrade my battery discharged after a half day with MINIMAL use; pre-upgrade lasted nearly 2 days with a LOT of usage.
    Finally had Sprint store do a factory reset. Ugh. Battery life increased to 8/9 hours with minimal usage - not at all like before, but better.
    2) About a week later (07/23), started having an email issue: receives but will NOT send. It hangs for quite awhile, finally says 'connection error' and gives notification 'Sending Failed'; email sits in outbox forever.
    The 'connection error' is invalid - whether Wifi or 3G, I AM still connected and able to do other functions (Internet, etc).
    Have cleared Email app cache & data, rebooted, disabled the app, rebooted, enabled app, deleted/re-setup email accts multiple times, verified server/port info with Verizon (no recent changes by them). Nothing helps - still can NOT send emails.
    Note: I finally thought to try sending an email from my Gmail acct - that works. Unfortunately, I only have that setup for this phone & contact sync - don't use it for anything else. My email accts are all with Verizon, so I use the built-in Email app.
    3) Same day the email issue began, I started having a new issue with messaging: from the Camera or Gallery, if I Share a photo via a text - it hangs just like the emails - but eventually will be sent - SIX DAYS LATER in one instance. I can send a message with text only, AND I discovered I can send a text with a photo if I attach it from the messaging app. This behavior is different than pre-ICS.


    Sprint has been NO help... I hope someone here will have some ideas! Thank you.

  5. #4
    Senior Member
    Join Date
    Aug 2012
    Location
    Singapore
    Posts
    166
    Member #
    8631
    Liked
    13 times
    Quote Originally Posted by wagonerswood View Post
    1) After ICS upgrade my battery discharged after a half day with MINIMAL use; pre-upgrade lasted nearly 2 days with a LOT of usage.
    Finally had Sprint store do a factory reset. Ugh. Battery life increased to 8/9 hours with minimal usage - not at all like before, but better.
    2) About a week later (07/23), started having an email issue: receives but will NOT send. It hangs for quite awhile, finally says 'connection error' and gives notification 'Sending Failed'; email sits in outbox forever.
    The 'connection error' is invalid - whether Wifi or 3G, I AM still connected and able to do other functions (Internet, etc).
    Have cleared Email app cache & data, rebooted, disabled the app, rebooted, enabled app, deleted/re-setup email accts multiple times, verified server/port info with Verizon (no recent changes by them). Nothing helps - still can NOT send emails.
    Note: I finally thought to try sending an email from my Gmail acct - that works. Unfortunately, I only have that setup for this phone & contact sync - don't use it for anything else. My email accts are all with Verizon, so I use the built-in Email app.
    3) Same day the email issue began, I started having a new issue with messaging: from the Camera or Gallery, if I Share a photo via a text - it hangs just like the emails - but eventually will be sent - SIX DAYS LATER in one instance. I can send a message with text only, AND I discovered I can send a text with a photo if I attach it from the messaging app. This behavior is different than pre-ICS.


    Sprint has been NO help... I hope someone here will have some ideas! Thank you.
    Try reverting back to Gingerbread.

    Sent from my AN7G2 using Xparent ICS Tapatalk 2
    Current devices:
    Samsung Galaxy Ace (GT-S5830)
    Motorola Backflip (MB300)
    ARNOVA 7 G2 (AN7G2)

    Legacy devices:
    Nokia 5800 Xperssmusic
    Motorola Defy (MB525)

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Sending failed null
    By valentine14 in forum New Member Introduction & Site Assistance
    Replies: 14
    Last Post: 07-15-2012, 12:54 AM
  2. Sending Email
    By hbradshaw in forum Samsung Fascinate Help
    Replies: 5
    Last Post: 03-08-2012, 09:24 PM
  3. Verizon email address on Galaxy S II Skyrocket - sending failed null
    By DumbpersonSmartphone in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 01-24-2012, 06:03 PM
  4. Sending failed null...social hub email..
    By android32 in forum Epic 4G Touch
    Replies: 0
    Last Post: 12-05-2011, 09:10 PM
  5. Replies: 2
    Last Post: 10-12-2011, 06:12 PM

Search tags for this page

email failed to send on samsung galaxy s5
,

gettung rid of sending failed null message

,

keep getting connection error from my samsung s2

,

samsung s3 keep getting sending failed

,
sending email failed on galaxy s4
,

sending failed samsung galaxy

,
whe. i try to email from my galaxy s it says failed null
,

why are my texts keep failing when sending it from my galaxy s4

Click on a term to search for related topics.
Back to Top