Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    Member #
    4837
    Liked
    0 times

    Unhappy ringtone and voice caller id

    I have never had a ring tone on my Fascinate. Instead, the phone announces the caller's name (if they are in my contacts) or the phone number. I have tried several things under voice input/output text to speech settings (removed driving mode) and the voice command prompts have been set to tones only. Neither fix has been effective at removing the voice announcement.

    Can anyone offer other suggestions that might work. My phone has not been modified from the original factory settings and it is using Android 2.2.1

  2. Ads


  3. #2
    Super Moderator/RS
    Join Date
    Jul 2011
    Posts
    3,836
    Member #
    5
    Liked
    248 times
    I think Vlingo announces for you.

  4. #3
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    Member #
    4837
    Liked
    0 times
    The issue is that my phone announces the caller. I don't want it to announce a caller and am looking for suggestions on how to disable the feature.

  5. #4
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    542 times
    I found this on a VZW forum:

    Menu, Settings, Voice Input and Output, Text-to-speech settings. Make sure that Driving Mode is unchecked and that "Always use my settings" is checked.
    Please let us know if it works.

    Tapatalk'd

  6. #5
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    Member #
    4837
    Liked
    0 times
    Thanks for the tip. It was one that I had already tried, so no help. I appreciate your suggestion.

  7. #6
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    542 times
    Did you perform the last step of checking "Always use my settings"? That seemed to be the one piece that was missing for the user who posted the solution.

    Tapatalk'd

  8. #7
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    542 times
    I'm very sorry. In researching this further, it seems to have been a bug that was introduced with the Froyo (2.2.1) update. I have not found a definitive solution to this problem.

    Tapatalk'd

  9. #8
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    Member #
    4837
    Liked
    0 times
    Again, thanks for the tip but that was marked and has not influenced the function/ring tone. I did get the update to Android 2.2.2 today. Don't think that matters.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. ringtone
    By tango in forum Samsung Fascinate Help
    Replies: 2
    Last Post: 04-21-2011, 08:37 PM
  2. Problem with Voice Search and Voice Recorder
    By Gidget in forum Samsung Fascinate Help
    Replies: 6
    Last Post: 02-03-2011, 03:02 PM
  3. What are you using for a Ringtone?
    By Sele in forum Samsung Fascinate General
    Replies: 31
    Last Post: 01-27-2011, 02:54 AM
  4. What ringtone app do YOU recommend?
    By rmcbuckeye in forum Applications
    Replies: 10
    Last Post: 11-18-2010, 09:06 AM
  5. ringtone volume?
    By Signum in forum Samsung Fascinate General
    Replies: 0
    Last Post: 09-09-2010, 11:41 PM

Search tags for this page

.voice.ringtone
,
caller id on samsung galaxy s2
,

galaxy note 2 talking caller id

,
galexy s2 ringtone says callers name
,
how to remove reading caller id samsung galaxy s2
,
samsung galaxy s3 ringtone says name
,

voice announce caller id galaxy s2

,
voice announce caller id samsung galaxy s2
Click on a term to search for related topics.
Back to Top