Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 30 of 71 FirstFirst ... 20282930313240 ... LastLast
Results 291 to 300 of 710
Like Tree18Likes

Thread: [ROM] CyanogenMod 7 (fascinatemtd) pretty-much-official build 11 - [07/17/11]

  1. #291
    Super Moderator/RS
    Join Date
    Feb 2011
    Location
    Rochester, NY
    Posts
    6,001
    Member #
    1898
    Liked
    303 times
    You know...I have yet to attach it to my PC... I should try that...lol
    I cut corners till I break it.
    If I help you break it, I will help you fix it...promise!

    99.97% Success Rate
    Devices I have hacked, modded and owned: Original Droid / DX / Fascinate / Charge / TBolt / Razr / Gnex / Xoom / Kindle Fire

  2. Ads


  3. #292
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    548 times
    Try reinstalling your drivers.

  4. #293
    Senior Member
    Join Date
    Mar 2011
    Posts
    207
    Member #
    2062
    Liked
    5 times
    Alright, so not to switch gears, but I installed this CM7 this morning as soon as I learned MMS had been fixed. All went fine, after a little jacking around with CWM versions. I noticed that the I didn't have gmail, maps, voice, etc. so I went and grabbed them from market. No go however - FC city with all of those. Anyone run into this?

    Mike

    edit: I realized I didn't mention that I did flash GApps through CWM as instructed. I did...there, I mentioned it
    Mmm...CM7 goodness OC'd @ 1300 MHz

  5. #294
    Senior Member
    Join Date
    Sep 2010
    Posts
    297
    Member #
    404
    Liked
    0 times
    The drivers re-installed this morning when i first attached it. should i re-install again?

  6. #295
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    548 times
    Quote Originally Posted by T311 View Post
    Alright, so not to switch gears, but I installed this CM7 this morning as soon as I learned MMS had been fixed. All went fine, after a little jacking around with CWM versions. I noticed that the I didn't have gmail, maps, voice, etc. so I went and grabbed them from market. No go however - FC city with all of those. Anyone run into this?

    Mike
    You need to install GApps via the signed ZIP file that jt provides in the OP of his thread.

  7. #296
    Senior Member
    Join Date
    Sep 2010
    Posts
    297
    Member #
    404
    Liked
    0 times
    did you not download the Gapps to your SDcard? thats where all the google apps were located

  8. #297
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    548 times
    Quote Originally Posted by fitti6 View Post
    The drivers re-installed this morning when i first attached it. should i re-install again?
    Yes.

  9. #298
    Senior Member
    Join Date
    Mar 2011
    Location
    Richmond, VA
    Posts
    536
    Member #
    2363
    Liked
    27 times
    Is anyone familiar enough with ADB to know why I keep getting error: device not found now that I have flashed this ROM? I've made sure usb debugging is on and it shows up in the notification bar when hooked up. I've tried unchecking it rebooting and checking it again and still no luck

  10. #299
    Senior Member
    Join Date
    Mar 2011
    Posts
    207
    Member #
    2062
    Liked
    5 times
    Quote Originally Posted by Mujibar View Post
    You need to install GApps via the signed ZIP file that jt provides in the OP of his thread.
    Yes, I did that, which let me sync and get my contacts, calender, etc. But gmail, maps, etc. are not in the app drawer. Talk was, but that's about it. Talk works btw.
    Mmm...CM7 goodness OC'd @ 1300 MHz

  11. #300
    Senior Member
    Join Date
    Apr 2011
    Posts
    313
    Member #
    2616
    Liked
    4 times
    Quote Originally Posted by fitti6 View Post
    I see the theme in the app but when trying to find it thru metamorph i am unable to find the theme
    You may have to unzip it with root explorer to open it with metamorphosis. I can't remember the exact process. I will figure it out for you when I get home but try unzipping it.

    Alpha Tappa Lambda

 

 
Page 30 of 71 FirstFirst ... 20282930313240 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 07-18-2011, 09:51 PM
  2. Pretty unclear on how to flash Nameless v4.1
    By bobthesalesclerk in forum Fascinate Rescue Squad General
    Replies: 8
    Last Post: 06-21-2011, 01:35 PM
  3. Build Numbers
    By Mujibar in forum Samsung Fascinate General
    Replies: 0
    Last Post: 04-18-2011, 01:40 PM
  4. CyanogenMod 7 running on the Fascinate! (Partially, anyway.)
    By Mujibar in forum Samsung Fascinate ROMs
    Replies: 1
    Last Post: 02-17-2011, 12:56 PM

Search tags for this page

cyanogenmod 7 for samsung fascinate (fascinatemtd)

,
epst on cm7
,
epst samsung fascinate
,

epst.apk cyanogenmod

,

fascinate hdpi or mdpi

,

phone util.apk

,
phoneutil apk
,

phoneutil.apk

Click on a term to search for related topics.
Back to Top