Register

Welcome to the Samsung Galaxy Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Senior Member
    Join Date
    Apr 2011
    Posts
    313
    Member #
    2616
    Liked
    4 times
    I am waiting for the SD card bug to be fixed and voodoo before trying this out. I only have 2 cards and I do not want to rock a 2gb SD card.

    Alpha Tappa Lambda

  2. Ads


  3. #12
    Junior Member
    Join Date
    Jun 2011
    Posts
    4
    Member #
    3190
    Liked
    0 times
    ill second that...just went back to stock from miui the 1.7.8 bootlooped me bad....so hmm where to go what to do hmm????
    [SIGPIC][/SIGPIC]Sent from my rooted overclocked 1.6 XOO

  4. #13
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Tired this ROM out today and it's pretty sweet. Agree w/ bh, this will rock when it gets voodoo. But I couldn't sync up to GPS either, even though my location was pretty solid on maps, it wouldn't find the satellites on navigation. That's a deal breaker for me, too much time in traffic! My SD card hasn't been eaten yet from EC09, knock on wood. I have an extra 16GB from my wife's previous moto droid so I'll run the risk and see if it improves my signal while I go back to the voodoo'd, smooth, GPS-workin' EF ROM and pbj kernel combo!

  5. #14
    Rescue Squad
    Join Date
    Feb 2011
    Location
    Hellinois
    Posts
    4,325
    Member #
    1770
    Liked
    92 times
    Several have reported that their GPS works just fine so I'm not sure what the deal is. I also couldn't get USB mass storage to work. A known EC09 issue but not one I'd experienced until CommROM.

  6. #15
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Yeah I noticed that. I was just reading the XDA thread in it was a mixed bag yesterday (reading between the strange argument bs that was going on!) of folks who didn't get GPS and those who did. Gotta be some strange phone magic though. I remember I went away from ComRom 2.0 because I would randomly lose GPS while running Navigation. Didn't happen on EF... Maybe it's location dependent too, who knows! Will be great to see it working in the next go around however.

  7. #16
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Latest update on XDA says GPS issue is fixed. I may give it another try!

    7.13.11 V0.2.1 (patch)
    *changed updater-script to fix gps permissions (credit egorzilla, more on top of things than me )
    *replaced old market with new one (currently being pushed out, saves ya the wait)

  8. #17
    Senior Member
    Join Date
    Sep 2010
    Posts
    14,516
    Member #
    18
    Liked
    542 times
    Thread has been renamed to reflect update.

  9. #18
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Success! GPS is working for me now... I'll be running on this ROM for awhile, kick the tires, lol...

  10. #19
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Just an update on this ROM. It looks nice and has some cool features, more flashiness with menus, transitions, etc. It runs pretty smoothly overall. A bit laggy at times but not bad. Sometimes there are some freezes and I did encounter a couple force closes, but overall it's not too buggy for me and runs pretty well. With EC09 and this ROM I have a much better overall signal (at least I did today) than I did with EC09 and the EF ROM. I have not experienced any SD card data dump issues thus far and I'm backed up. GPS working like a champ. Will be great when the get a voodoo kernel going and fix just a couple more bugs. I'm going to stick with it for a little while.

  11. #20
    Senior Member
    Join Date
    Mar 2011
    Posts
    514
    Member #
    2019
    Liked
    17 times
    Well folks, my EC09 luck ran out!

    The SD card is now shot. Just after a routine startup of the phone after work. Cannot format or nuthin! Oh well, I knew this day may come and I have a backup and extra. I held out hope that it might still work after seeing someone on the XDA forum who was still able to format. But alas... it was just a matter of time I guess!

    Backing way off now... experiment is over... :wink: *sighs longingly for EF and ED04*

    Tappin'

 

 
Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. how to install a EC09 Radio. a bit confused..
    By jessp in forum Samsung Fascinate Help
    Replies: 1
    Last Post: 07-04-2011, 12:26 AM
  2. Ec09 SD card issues?
    By jun991013 in forum Samsung Fascinate Help
    Replies: 2
    Last Post: 06-30-2011, 06:06 AM
  3. Computer not accepting data connection with ec09.
    By jun991013 in forum Samsung Fascinate Help
    Replies: 7
    Last Post: 06-26-2011, 11:35 PM
  4. 2.9.1nv patch
    By jwalts27 in forum Samsung Fascinate Help
    Replies: 4
    Last Post: 03-20-2011, 06:13 AM

Search tags for this page

comrom gb

,

ec09 rom

,

fascinate ec09

,
gingerbread comrom
,

recovery cwm 3 backup error

,

samsung fascinate ec09

,
sansub ugb
,

ugb 2.1 fascinate

Click on a term to search for related topics.
Back to Top