For some reason, when I reply to emails my signature often shows up on the recipients screen in a 72p font.
I have done nothing to the settings apart from enabling the email signature. I've tried...